Software

Over 104,000 Samba Installations Vulnerable to Remote Takeover Attacks

According to an advisory released yesterday, Samba software released in the last seven years is vulnerable to a remote code execution vulnerability that allows an attacker to upload and execute code on the user’s machine. Depending on the attacker’s skill, he can easily take over vulnerable devices. […]…
Latest news and stories from BleepingComputer.com

Post Author: paulpap01

Leave a Reply

Your email address will not be published. Required fields are marked *