EBS Release 12 certified with Safari 10 and macOS Sierra 10.12

EBS Release 12 certified with Safari 10 and macOS Sierra 10.12

macOS Sierra version 10.12.3 or higher Safari version 10 (10.0.3 or higher) Oracle JRE 8 plugin (1.8.0_121 or higher) Additionally, Safari 10 on OS X El Capitan 10.11 with the JRE 8 plugin is also now certified. Users should review all relevant information …
Read more on blogs.oracle.com

Leave a Reply